Wifi does not reconnect using usals / diseqc1.2

About OPENBOX V8S pictures, software, upgrades, tutorials, any technology and the use of the problem
Post Reply
Mazli007
Posts: 3
Joined: Fri Sep 21, 2018 8:23 am

Wifi does not reconnect using usals / diseqc1.2

Post by Mazli007 » Fri Sep 21, 2018 8:32 am

Hi Everyone,

would like to know if there is a solution for this.

After a reload or power cycle, the receiver does not activates the wifi automatically, when Usals or Dieqc1.2 rotator is on.

Normaílly, without rotator, after receiver load the wifi starts as well.

With rotator, the receiver shows "moving dish", but the wifi does not starts automatically, it needs to be reconnected every time via menu.

Is there a solution for this?

Thanks a lot

slovb911
Posts: 98
Joined: Mon Feb 20, 2017 5:19 am

Re: Wifi does not reconnect using usals / diseqc1.2

Post by slovb911 » Sat Sep 22, 2018 9:48 am

This is your USB WIFI issue.

slovb911
Posts: 98
Joined: Mon Feb 20, 2017 5:19 am

Re: Wifi does not reconnect using usals / diseqc1.2

Post by slovb911 » Sat Sep 22, 2018 9:49 am

Replace a USB WIFI.

Mazli007
Posts: 3
Joined: Fri Sep 21, 2018 8:23 am

Re: Wifi does not reconnect using usals / diseqc1.2

Post by Mazli007 » Sun Sep 23, 2018 8:30 am

Thanks dear Friend,

already tried more types of wifi sticks, with same results.
Also tried 2 sticks in each usb slots, without success.

Receiver seems to "forget" to reacivate wifi automatically, when dish rotator is turned on.
If i turn the rotator off in the menu, the wifi starts and activates automatically.

But, when rotator is on, the wifi need to be activated every time manually in the menu after a reload.
It works fine after reactivating, the problem is only the missing autostart.

Just wanted to know, if others have the same problem, is there a solution, or known software bug.
Cheers

slovb911
Posts: 98
Joined: Mon Feb 20, 2017 5:19 am

Re: Wifi does not reconnect using usals / diseqc1.2

Post by slovb911 » Thu Oct 04, 2018 10:50 am

This kind of problem is generally a problem with USB WIFI.

Mazli007
Posts: 3
Joined: Fri Sep 21, 2018 8:23 am

Re: Wifi does not reconnect using usals / diseqc1.2

Post by Mazli007 » Thu Oct 18, 2018 6:48 pm

Thanks a lot, but what do you exactly mean by this: problem with USB WIFI?

I think this is most probably a firmware issue, since all of my wifi sticks are working fine.

Please read my problem description more carefully.

Receiver seems to "forget" to reacivate wifi automatically after a reload, when dish rotator (usals or diseqc1.2) is turned on.
If i turn the rotator off in the menu, the wifi starts and activates automatically after the reload.

So the problem is NOT with the usb function itself. Its an autostart issue.
Its not a big problem, only annoying, and uncomfortable.
Can we expect a new firmware soon ?

Thanks a lot

Post Reply